当前位置:首页 > 问答

外汇kdj周期共振

我来帮TA回答

什么是kdj共振?

所谓“随机共振”,指的是随机指标KDJ长短周期的共振现象,
即日线、周线、月线的随机指标同时显现为超买或超卖特征时,所出
现的共振现象,可划分为高位共振和低位共振两种情形。根据“随机
共振”现象,研判股市的大顶或大底,可以称得上是一条屡试不爽的
股市必胜秘笈。
高位共振酝酿中期大顶
随机指标的高位共振现象,指的是KDJ日线、周线、月线指标都
到达80以上超买区域。这说明市场人气鼎沸,可能已经热过了头,而
一个中期大顶正在悄然形成。
如大盘2001年4月至6月份走势,股指攻至2100点以上时,日线KD
指标多次呈现出超买特征,甚至出现过高位钝化现象,周线KD连续11
周显现为超买特征,月线连续3个月超买。此时市场也是一片乐观之
声,有人预计大盘将上攻2600点,甚至3000点。而事实上,这次KD指
标高位共振,确立了一个中期大顶,随后股指一泻千里,从2245点一
路狂泻至1339点。
低位共振酝酿中期大底
随机指标的低位共振现象,指的是KDJ日线、周线、月线指标都
跌至20以下超卖区域。这种情形多半出现在长期阴跌后,而且往往阴
跌之后又出现急跌,股市经常会跌过了头,多方阵线彻底崩溃,普遍
觉得熊途漫漫。而有趣的是市场机会往往就产生在投资者感到绝望的
时候,一个中期大底,甚至历史大底也将由此确立。
如深成指1995年12月份至1996年2月份走势,当时深成指在900多
点上下徘徊,尽管便宜股票一大堆,甚至出现许多2元-3元价位的股
票,但还是无人问津。此时日线KD严重超卖,周线KD指标连续11周在
20以下,月线指标连续4个月在20以下,深成指也由此确立了一个千
载难逢的历史性大底。
个股如ST龙科(600799)的前身阿城钢铁,1998年下半年股价启
动时,价位只有4元上下。当年7月份之后,日线多次呈现出超卖特征,
周线7月至9月期间,曾连续9周KD在20以下,8月KD接近超卖区域,9
月、10月、11月,三个月连续在20以下,随机指标在低位出现共振现
象,确立了该股一个历史性大底,此后股价从3元-4元钱一直涨至38
元多。
所谓“随机共振”,指的是随机指标KDJ长短周期的共振现象,
即日线、周线、月线的随机指标同时显现为超买或超卖特征时,所出
现的共振现象,可划分为高位共振和低位共振两种情形。根据“随机
共振”现象,研判股市的大顶或大底,可以称得上是一条屡试不爽的
股市必胜秘笈。
高位共振酝酿中期大顶
随机指标的高位共振现象,指的是KDJ日线、周线、月线指标都
到达80以上超买区域。这说明市场人气鼎沸,可能已经热过了头,而
一个中期大顶正在悄然形成。
如大盘2001年4月至6月份走势,股指攻至2100点以上时,日线KD
指标多次呈现出超买特征,甚至出现过高位钝化现象,周线KD连续11
周显现为超买特征,月线连续3个月超买。此时市场也是一片乐观之
声,有人预计大盘将上攻2600点,甚至3000点。而事实上,这次KD指
标高位共振,确立了一个中期大顶,随后股指一泻千里,从2245点一
路狂泻至1339点。
低位共振酝酿中期大底
随机指标的低位共振现象,指的是KDJ日线、周线、月线指标都
跌至20以下超卖区域。这种情形多半出现在长期阴跌后,而且往往阴
跌之后又出现急跌,股市经常会跌过了头,多方阵线彻底崩溃,普遍
觉得熊途漫漫。而有趣的是市场机会往往就产生在投资者感到绝望的
时候,一个中期大底,甚至历史大底也将由此确立。
如深成指1995年12月份至1996年2月份走势,当时深成指在900多
点上下徘徊,尽管便宜股票一大堆,甚至出现许多2元-3元价位的股
票,但还是无人问津。此时日线KD严重超卖,周线KD指标连续11周在
20以下,月线指标连续4个月在20以下,深成指也由此确立了一个千
载难逢的历史性大底。
个股如ST龙科(600799)的前身阿城钢铁,1998年下半年股价启
动时,价位只有4元上下。当年7月份之后,日线多次呈现出超卖特征,
周线7月至9月期间,曾连续9周KD在20以下,8月KD接近超卖区域,9
月、10月、11月,三个月连续在20以下,随机指标在低位出现共振现
象,确立了该股一个历史性大底,此后股价从3元-4元钱一直涨至38
元多。
下面有kdj共振技术指标的公式代码:
KDJ共振
Var13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K13:sMA(var13,3,1), colorwhite;
D13:sMA(K13,3,1), colorwhite;
Var21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K21:sMA(var21,3,1), colorgreen;
D21:sMA(K21,3,1), colorgreen;
Var34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K34:sMA(var34,3,1), coloryellow;
D34:sMA(K34,3,1), coloryellow;
Var55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K55:sMA(var55,3,1),colorred;
D55:sMA(K55,3,1),colorred;
20,colorwhite;
80,colorwhite;
DIBU:= K13<20 AND D13<20 AND K21<20 AND D21<20 AND K34<20 AND D34<20 AND K55<20 AND D55<20;
STICKLINE(DIBU=1,80,60,5.8,1),COLORRED;
TOBU:= K13>80 AND D13>80 AND K21>80 AND D21>80 AND K34>80 AND D34>80 AND K55>80 AND D55>80;
STICKLINE(TOBU=1,40,20,5.8,1),COLORGREEN;

KDJ指标在外汇交易中如何使用

KDJ指标实战应用法则一:低位金叉、高位死叉
作为一个超买超卖指标,当然研讨的就是汇价的高低位,因而高位与低位的金叉死叉才更有价值。研究一个指标,一定要从以下几个方面来看:高位、低位、多空平衡点、背离、周期共振等。
KDJ指标实战应用法则二:J值见证拐点具有导向性
一般来讲,J值在0以下拐头向上并上穿0轴,为短线买点;100以上拐头向下并下穿100,为短线卖点。此外,K、D值作为J值的辅助条件,如果越过80线,将具有很强的高位警示意义。
KDJ指标实战应用法则三:解决钝化
超买超卖指标都有一个共同的缺点,那就是会出现高位钝化和低位钝化,让人无所适从。实际上这个问题也比较容易解决,参照MA5和MA10的数值和方向来进行操作,就很好应对。
KDJ指标实战应用法则四:周期共振
这是所有指标都具有的特性。要了解周期共振,首先要理解周期共振形成的过程。一个月线级别的20以下金叉的形成,一定经历了60分钟20以下金叉、日线20以下金叉以及周线20以下金叉这样一个过程,趋势的扭转都是从小周期到大周期蔓延的。因此投资者需要根据周期共振来进行买入或者卖出的操作。

股市中多周期共振是什么意思

多周期共振是指各周期技术状态在某一时间段同时发出相同的做多和作空信号。强势共振是指辨证的强势可分为多头强势和空头强势,并不是单指上涨为强势。
1.多周期图表位于股价循环运动阶段的相对低位即第一阶段或第二阶段是大黑马产生的前提和必要条件,也就是说股价只有处在这样的技术位置才具备形成大黑马走势的物质基础。
2.要明确股票具备了以上产生大黑马行情的基础并不等同于一定就会产生大黑马的行情,因为股价处于各周期各级别的循环低位只能表明做空动能在相应的周期和级别得到了彻底的释放,所以股价不跌。但是股价不跌并不代表其一定会涨,它还可以横盘或跟随大盘产生随波逐流的随机走势,因为在没有大资金对其做有计划有步骤有系统的运作之前,股票不可能产生大行情。
3.股票产生大黑马的走势必定是大资金对其彻底连续运作的结果,如果没有有目的、有组织、有计划的有序资金流对目标股只进行运作,而只靠场内的投资者的跟风买卖,股票不可能产生大级别的具备明显趋势的行情。
4.大盘当前各周期级别所处技术位置对目标股走势的促进和制约作用:
大盘整体处于一轮上升行情的时候,目标股在万事具备且又有东风配合之时自然因为符合股价循环运动规律且与大盘产生共振的情况下走出淋漓酣畅的大行情居多,坐庄容易成功。

求:KDJ的多周期共振指标和指标叠加设置方法

回答起来太复杂.送你一个指标.希望有帮助.同时也可作为选股公式直接使用
N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
周K:=MA("KDJ.K#WEEK"(N,M1,M2) ,5);
周D:=MA("KDJ.D#WEEK"(N,M1,M2) ,5);
周J:=MA("KDJ.J#WEEK"(N,M1,M2) ,5);
周金:=CROSS("KDJ.K#WEEK"(N,M1,M2),"KDJ.D#WEEK"(N,M1,M2));
日金:=CROSS(K,D);
月金:=CROSS("KDJ.K#MONTH"(N,M1,M2),"KDJ.D#MONTH"(N,M1,M2));
价格:=O<=MA(C,5) OR C<=MA(C,5) OR L<=MA(C,5);
周月:=周金 AND 月金;
隔日:=CROSS(REF("KDJ.K#WEEK"(N,M1,M2),1),REF("KDJ.D#WEEK"(N,M1,M2),1)) AND CROSS(REF("KDJ.K#MONTH"(N,M1,M2),1),REF("KDJ.D#MONTH"(N,M1,M2),1));
XXX1:=周月 OR 隔日;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
DE:=CROSS(DIF,DEA) OR DIF>=REF(DIF,1);
MACD:=(DIF-DEA)*2;
XXX2:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
T:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
SL:=(T/REF(T,1)-1)*1000;
快短期趋势:=XMA(XMA(XMA(SL,3),3),3);
慢短期趋势:=XMA(XMA(XMA(SL,5),5),5);
趋势:=XMA(XMA(XMA(SL,29),29),29);
QW1:=趋势>REF(趋势,1);
趋势2:=XMA(XMA(XMA(SL,13),13),13);
QW2:=趋势>0;
趋势3:=XMA(XMA(XMA(SL,9),9),9);
QW3:=趋势3>趋势;
QA6:=趋势2>REF(趋势2,1);
QA8:=((FILTER(ATAN(EMA(快短期趋势,13)-REF(EMA(快短期趋势,13),1))>1 AND
EMA(快短期趋势,13)>REF(EMA(快短期趋势,8),1),10)) AND QA6 AND QW2
AND (ZIG(3,12)>MA(ZIG(3,12),2)));
T1:=V;
SL1:=(T/REF(T,1)-1)*1000;
趋势5:=XMA(XMA(XMA(SL1,20),20),20);
趋势6:=XMA(XMA(XMA(SL1,10),10),10);
QA9:=趋势6-趋势5;
QA10:=EMA(QA9,89);
BBW:=QW1 AND QW3 AND T1 AND 慢短期趋势;
买入:=(QA9-QA10)*2 AND QA8 AND BBW;
A:=MA(C,3);
A1:=REF(A,1);
A2:=REF(A1,1);
B:=MA(C,5);
B1:=REF(B,1);
B2:=REF(B1,1);
Y:=MA(C,1);
Y1:=REF(Y,1);
Y2:=REF(Y1,1);
S:=MA(C,10);
S1:=REF(S,1);
S2:=REF(S1,1);
XGS:=S2>=S1 AND S>S1;
XGA:=A2>=A1 AND A>A1;
XGB:=B2>=B1 AND B>B1;
XGY:=Y2>Y1 AND Y>Y1;
XG:=XGA OR XGB OR XGY OR XGS;
XG1:=REF(买入,1) AND 买入;
XG2:=XG1 AND QA8*10;
XXX3:=XG AND XG2;
XXX4:=REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)<REF(MACD,3);
XXXA:=XXX1 AND XXX2;
XXXB:=XXX3 AND XXX2;
XXXC:=XXX4 AND 周月;
XXXD:=XXX4 AND XXX3;
XXXE:=隔日 AND XXX3;
XXXF:=XXX2 AND QA8*10;
XXXG:=XXX4 AND QA8*10;
XXX:XXXA OR XXXB OR XXXC OR XXXD OR XXXE OR XXXF OR XXXG OR XXX1,COLORLIGREEN LINETHICK4;

求:KDJ的多周期共振指标和指标叠加设置方法

回答起来太复杂.送你一个指标.希望有帮助.同时也可作为选股公式直接使用
N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
周K:=MA("KDJ.K#WEEK"(N,M1,M2) ,5);
周D:=MA("KDJ.D#WEEK"(N,M1,M2) ,5);
周J:=MA("KDJ.J#WEEK"(N,M1,M2) ,5);
周金:=CROSS("KDJ.K#WEEK"(N,M1,M2),"KDJ.D#WEEK"(N,M1,M2));
日金:=CROSS(K,D);
月金:=CROSS("KDJ.K#MONTH"(N,M1,M2),"KDJ.D#MONTH"(N,M1,M2));
价格:=O<=MA(C,5) OR C<=MA(C,5) OR L<=MA(C,5);
周月:=周金 AND 月金;
隔日:=CROSS(REF("KDJ.K#WEEK"(N,M1,M2),1),REF("KDJ.D#WEEK"(N,M1,M2),1)) AND CROSS(REF("KDJ.K#MONTH"(N,M1,M2),1),REF("KDJ.D#MONTH"(N,M1,M2),1));
XXX1:=周月 OR 隔日;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
DE:=CROSS(DIF,DEA) OR DIF>=REF(DIF,1);
MACD:=(DIF-DEA)*2;
XXX2:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
T:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
SL:=(T/REF(T,1)-1)*1000;
快短期趋势:=XMA(XMA(XMA(SL,3),3),3);
慢短期趋势:=XMA(XMA(XMA(SL,5),5),5);
趋势:=XMA(XMA(XMA(SL,29),29),29);
QW1:=趋势>REF(趋势,1);
趋势2:=XMA(XMA(XMA(SL,13),13),13);
QW2:=趋势>0;
趋势3:=XMA(XMA(XMA(SL,9),9),9);
QW3:=趋势3>趋势;
QA6:=趋势2>REF(趋势2,1);
QA8:=((FILTER(ATAN(EMA(快短期趋势,13)-REF(EMA(快短期趋势,13),1))>1 AND
EMA(快短期趋势,13)>REF(EMA(快短期趋势,8),1),10)) AND QA6 AND QW2
AND (ZIG(3,12)>MA(ZIG(3,12),2)));
T1:=V;
SL1:=(T/REF(T,1)-1)*1000;
趋势5:=XMA(XMA(XMA(SL1,20),20),20);
趋势6:=XMA(XMA(XMA(SL1,10),10),10);
QA9:=趋势6-趋势5;
QA10:=EMA(QA9,89);
BBW:=QW1 AND QW3 AND T1 AND 慢短期趋势;
买入:=(QA9-QA10)*2 AND QA8 AND BBW;
A:=MA(C,3);
A1:=REF(A,1);
A2:=REF(A1,1);
B:=MA(C,5);
B1:=REF(B,1);
B2:=REF(B1,1);
Y:=MA(C,1);
Y1:=REF(Y,1);
Y2:=REF(Y1,1);
S:=MA(C,10);
S1:=REF(S,1);
S2:=REF(S1,1);
XGS:=S2>=S1 AND S>S1;
XGA:=A2>=A1 AND A>A1;
XGB:=B2>=B1 AND B>B1;
XGY:=Y2>Y1 AND Y>Y1;
XG:=XGA OR XGB OR XGY OR XGS;
XG1:=REF(买入,1) AND 买入;
XG2:=XG1 AND QA8*10;
XXX3:=XG AND XG2;
XXX4:=REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)<REF(MACD,3);
XXXA:=XXX1 AND XXX2;
XXXB:=XXX3 AND XXX2;
XXXC:=XXX4 AND 周月;
XXXD:=XXX4 AND XXX3;
XXXE:=隔日 AND XXX3;
XXXF:=XXX2 AND QA8*10;
XXXG:=XXX4 AND QA8*10;
XXX:XXXA OR XXXB OR XXXC OR XXXD OR XXXE OR XXXF OR XXXG OR XXX1,COLORLIGREEN LINETHICK4;

帮忙写出 砖石 macd&kdj金叉共振选股 和 KDJ日周共振 选股的公式,两个谢谢

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KKK:=SMA(RSV,3,1);
DDD:=SMA(KKK,3,1);
JJJ:=3*KKK-2*DDD;
XG:CROSS(DIFF,DEA) AND CROSS(KKK,DDD) AND CROSS(JJJ,DDD);
=============
日K:=KDJ.K;
日D:=KDJ.D;
日J:=KDJ.J;
周K:=KDJ.K#WEEK;
周D:=KDJ.D#WEEK;
周J:=KDJ.J#WEEK;
日金叉:=CROSS(日K,日D) AND (日D<40 OR 日D>60);
周金叉:=CROSS(周K,周D) AND (周D<40 OR 周D>60);
日周共振:(周金叉 AND 日金叉);
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网